Back
Resolved

Forms email processing is down

Started 22 Nov at 05:43pm CET, resolved 24 Nov at 11:47am CET.

Forms email processing
Resolved

An email has been received and processed. The alert threshold will be raised.

Posted 24 Nov at 11:47am CET.
Updated

We checked the processing and everything is working as expected. The problem is that we don't receive any email to process

Posted 24 Nov at 11:39am CET.
Created

No email processed for an abnormal duration

Posted 22 Nov at 05:43pm CET.